[Free] 2017(Oct) EnsurePass Testking Cisco 642-885 Dumps with VCE and PDF 41-50

EnsurePass
2017 Oct Cisco Official New Released 642-885
100% Free Download! 100% Pass Guaranteed!
http://www.EnsurePass.com/642-885.html

Deploying Cisco Service Provider Advanced Network Routing

Question No: 41

Ensurepass 2017 PDF and VCE

Ensurepass 2017 PDF and VCE

Ensurepass 2017 PDF and VCE

Ensurepass 2017 PDF and VCE

Which router is configured as the RPforthe 234.1.1.1 multicast group and which Is the multicast source that is currently sending traffic to the 234.1.1.1 multicast group? (Choose two.)

  1. CE5

  2. PE5

  3. PE6

D. 10.5.10.1

E. 10.5.1.1

F. 192.168.156.60

Answer: C,E

Explanation: #show ip mroute234.1.1.1

#show ip route

Question No: 42

Which three statements regarding NAT64 operations are correct? (Choose three.)

  1. With stateful NAT64, many IPv6 address can be translated into one IPv4 address, thus

    IPv4 address conservation is achieved

  2. Stateful NAT64 requires the use of static translation slots so IPv6 hosts and initiate connections to IPv4 hosts.

  3. With stateless NAT64, the source and destination IPv4 addresses are embedded in the IPv6 addresses

  4. NAT64 works in conjunction with DNS64

  5. Both the stateful and stateless NAT64 methods will conserve IPv4 address usage

Answer: A,C,D Explanation:

Stateful NAT64-Network Address and Protocol Translation from IPv6 Clients to IPv4 Servers

Stateful NAT64 multiplexes many IPv6 devices into a single IPv4 address. It can be assumed that this technology will be used mainly where IPv6-only networks and clients (ie. Mobile handsets, IPv6 only wireless, etc…) need access to the IPv4 internet and its services.

The big difference with stateful NAT64 is the elimination of the algorithmic binding between the IPv6 address and the IPv4 address. In exchange, state is created in the NAT64 device for every flow. Additionally, NAT64 only supports IPv6-initiated flows. Unlike stateless NAT64, stateful NAT64 does `not#39; consume a single IPv4 address for each IPv6 device that wants to communicate to the IPv4 Internet. More practically this means that many IPv6- only users consume only single IPv4 address in similar manner as IPv4-to-IPv4 network address and port translation works. This works very well if the connectivity request is initiated from the IPv6 towards the IPv4 Internet. If an IPv4-only device wants to speak to an IPv6-only server for example, manual configuration of the translation slot will be required, making this mechanism less attractive to provide IPv6 services towards the IPv4 Internet. DNS64 is usually also necessary with a stateful NAT64, and works the same with both stateless and stateful NAT64

Stateless NAT64-Stateless translation between IPv4 and IPv6 RFC6145 (IP/ICMP Translation Algorithm) replaces RFC2765 (Stateless IP/ICMP Translation Algorithm (SIIT)) and provides a stateless mechanism to translate a IPv4 header into an IPv6 header and vice versa. Due to the stateless character this mechanism is very effective and highly fail safe because more as a single-or multiple translators in parallel can be deployed and work all in parallel without a need to synchronize between the translation devices.

The key to the stateless translation is in the fact that the IPv4 address is directly embedded in the IPv6 address. A limitation of stateless NAT64 translation is that it directly translates only the IPv4 options that have direct IPv6 counterparts, and that it does not translate any IPv6 extension headers beyond the fragmentation extension header; however, these limitations are not significant in practice.

With a stateless NAT64, a specific IPv6 address range will represent IPv4 systems within the IPv6 world. This range needs to be manually configured on the translation device.

Within the IPv4 world all the IPv6 systems have directly correlated IPv4 addresses that can be algorithmically mapped to a subset of the service provider#39;s IPv4 addresses. By means of this direct mapping algorithm there is no need to keep state for any translation slot between IPv4 and IPv6. This mapping algorithm requires the IPv6 hosts be assigned specific IPv6 addresses, using manual configuration or DHCPv6.

Stateless NAT64 will work very successful as proven in some of the largest networks, however it suffers from some an important side-effect: Stateless NAT64 translation will give an IPv6-only host access to the IPv4 world and vice versa, however it consumes an IPv4 address for each IPv6-only device that desires translation – exactly the same as a dual- stack deployment. Consequentially, stateless NAT64 is no solution to address the ongoing IPv4 address depletion.Stateless NAT64 is a good tool to provide Internet servers with an accessible IP address for both IPv4 and IPv6 on the global Internet. To aggregate many IPv6 users into a single IPv4 address, stateful NAT64 is required. NAT64 are usually deployed in conjunction with a DNS64. This functions similar to, but different than, DNS- ALG that was part of NAT-PT. DNS64 is not an ALG; instead, packets are sent directly to and received from the DNS64#39;s IP address. DNS64 can also work with DNSSEC (whereas DNS-ALG could not).

Question No: 43

An engineer is enabling multicast routing across an entire core infrastructure. Which two commands enable multicast routing on Cisco IOS XE instances? (Choose two.)

  1. ip multicast-routing

  2. ip multicast-routing vrf global

  3. interface type slot/path_id ip pim sparse-mode

  4. interface type slot/path_id ip cgmp

  5. interface type slot/path_id ip pim dense-mode

  6. ip mroute-cache

Answer: A,C

Question No: 44

An engineer is providing DNS for IPv6 over a currently working IPv4 domain. Which three changes are needed to offer DNS functionality for IPv6? (Choose three.)

  1. Define a new record that stores the 128-bit IPv6 address.

  2. Expand the existing IP address record to allow for 128 bits.

  3. Define the IPv6 equivalent of the in-addr.arpa.com domain of the IPv4 PTR.

  4. Modify the in-addr.arpa.com domain of the IPv4 PTR.

  5. Change the query messages.

  6. Transport IPv6 query messages by using UDP.

  7. Transport IPv6 query messages by using TCP.

Answer: A,C,E

Question No: 45

Which configuration would an engineer use to exchange IPv6 multicast routes via BGP with a neighbor that does not support thecorresponding Multicast SAFI onCisco IOS XE?

  1. router bgp 100

    bgp router-id 209.165.201.10 no bgp default ipv4-unicast

    neighbor 2001:DB8::10 remote-as 201

    neighbor 2001:DB8::10 update-source GigabitEthernet 0/10 address-family ipv6 multicast

    neighbor 2001:DB8::10 activate network 2001:DB8:CDCD:1::/64

    exit-address-family

  2. router bgp 100

    bgp router-id 209.165.201.10 no bgp default ipv4-unicast

    neighbor 2001:DB8::10 remote-as 201

    neighbor 2001:DB8::10 update-source GigabitEthernet 0/10 address-family ipv6

    neighbor 2001:DB8::10 translate-update ipv6 multicast unicast neighbor 2001:DB8::10 activate

    no synchronization exit address-family

    address-family ipv6 multicast neighbor 2001:DB8::10 activate network 2001:DB8:CDCD:1::/64

    exit-address-family

  3. router bgp 100

    bgp router-id 209.165.201.10 no bgp default ipv4-unicast

    neighbor 2001:DB8::10 remote-as 201

    neighbor 2001:DB8::10 update-source GigabitEthernet 0/10 address-family ipv6

    neighbor 2001:DB8::10 activate address-family ipv6 multicast neighbor 2001:DB8::10 activate network 2001:DB8:CDCD:1::/64

    exit-address-family

  4. router bgp 100

    bgp router-id 209.165.201.10 no bgp default ipv4-unicast

    neighbor 2001:DB8::10 remote-as 201

    neighbor 2001:DB8::10 update-source GigabitEthernet 0/10 address-family ipv6

    neighbor 2001:DB8::10 translate-update ipv6 multicast unicast no synchronization

    exit address-family

    address-family ipv6 multicast neighbor 2001:DB8::10 activate network 2001:DB8:CDCD:1::/64

    exit-address-family

  5. router bgp 100

bgp router-id 209.165.201.10 no bgp default ipv4-unicast

neighbor 2001:DB8::10 remote-as 201

neighbor 2001:DB8::10 update-source GigabitEthernet 0/10 address-family ipv6

neighbor 2001:DB8::10 send-label

neighbor 2001:DB8::10 override-capability-neg neighbor 2001:DB8::10 activate

no synchronization exit address-family

address-family ipv6 multicast network 2001:DB8:CDCD:1::/64

exit-address-family

Answer: B

Question No: 46

What are three BGP configuration characteristics of a multihomed customer that is connected to multiple service providers? (Choose three.)

  1. The multihomed customer can use local preference to influence the return traffic from the service providers

  2. The multihomed customer announces its assigned IP address space to its service providers through BGP

  3. The multihomed customer has to decide whether to perform load sharing or use a primary/backup implementation

  4. The multihomed customer must use private AS number

  5. The multihomed customer configures outbound route filters to prevent itself from becoming a transit AS

Answer: B,C,E

Question No: 47

The following Cisco IOS-XR configuration command will globally enable which multicast process(es) on the router?

RP/0/RP0/CPU0:router(config)# multicast-routing

  1. IGMP only

  2. PIM only

  3. IGMP and MLD only

  4. PIM and IGMP only

  5. PIM and IGMP and MLD

Answer: E Explanation:

http://www.cisco.com/en/US/docs/ios_xr_sw/iosxr_r3.5/multicast/configuration/guide/mc35 mcst.html

Multicast-routing Configuration Submode

When you issue the multicast-routing ipv4 or multicast-routing ipv6 command, all default multicast components (PIM, IGMP, MLD, MFWD, and MRIB) are automatically started, and the CLI prompt changes to quot;config-mcastipv4quot; or quot;config-mcast-ipv6quot;, indicating that you have entered multicast-routing configuration submode

Question No: 48

Which command set should be used for a 6to4 tunnel in a Cisco IOS XE router, considering the border interface with IPv4 address of 209.165.201.2?

  1. interface Tunnel2002 ipv6 enable

    ipv6 address 2002:D1A5:C902::1/128 tunnel source Ethernet0/0

    tunnel mode ipv6ip 6to4

  2. interface Tunnel2002 ipv6 enable

    ipv6 address 2002:D1A5:D902::1/128 tunnel source Ethernet0/0

    tunnel mode ipv6ip 6to4

  3. interface Tunnel2002 ipv6 enable

    ipv6 address 2002:D1A5:D902::1/128 tunnel source Ethernet0/0

    tunnel mode ipv6ip

  4. interface Tunnel2002 ipv6 enable

    ipv6 address 2002:D1A5:C902::1/128 tunnel source Ethernet0/0

    tunnel mode ipv6ip auto-tunnel

  5. interface Tunnel2002

ipv6 enableipv6 address 2002:D1A5:D902::1/128 tunnel source Ethernet0/0

tunnel mode ipv6ip auto-tunnel

Answer: B

Question No: 49

When implementing IP SLA icmp-echo probes on Cisco IOS-XE routers, which two options are available for IPv6? (Choose two.)

  1. flow-label

  2. hop-limit

  3. DSCP

  4. traffic-class

  5. TOS

Answer: A,D

Question No: 50

Which four statements are correct regarding MSDP configurations and operations? (Choose four.)

  1. The MSDP peers are also typically the RPs in respective routing domains.

  2. SA messages are flooded to all other MSDP peers without any restrictions

  3. On Cisco IOS, IOS-XE, and IOS-XR, the router can be configured to cache the SA messages to reduce the join latency

  4. SA messages are used to advertise active sources in a domain

  5. MSDP establishes neighbor relationships with other MSDP peers using TCP port 639

  6. MSDP peerings on Cisco IOS, IOS-XE, and IOS-XR support MD5 or SHA1 authentication

Answer: A,C,D,E Explanation:

http://www.cisco.com/en/US/docs/ios/ipmulti/configuration/guide/imc_msdp_im_pim_sm.ht ml

When MSDP is enabled, an RP in a PIM-SM domain maintains MSDP peering relationships with MSDPenabled routers in other domains. This peering relationship occurs over a TCP connection, where primarily a list of sources sending to multicast groups is exchanged. MSDP uses TCP (port 639) for its peering connections. As with BGP, using point-to-point TCP peering means that each peer must be explicitly configured. The TCP connections between RPs, moreover, are achieved by the underlying routing system. The receiving RP uses the source lists to establish a source path. If the multicast sources are of interest to a domain that has receivers, multicast data is delivered over the normal, source- tree building mechanism provided by PIM-SM. MSDP is also used to announce sources sending to a group. These announcements must originate at the RP of the domain.

100% Free Download!
Download Free Demo:642-885 Demo PDF
100% Pass Guaranteed!
Download 2017 EnsurePass 642-885 Full Exam PDF and VCE

EnsurePass ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

2017 EnsurePass IT Certification PDF and VCE

You must be logged in to post a comment.

Proudly powered by WordPress   Premium Style Theme by www.gopiplus.com