[Free] 2017(Oct) EnsurePass Testking Cisco 642-883 Dumps with VCE and PDF 81-90

EnsurePass
2017 Oct Cisco Official New Released 642-883
100% Free Download! 100% Pass Guaranteed!
http://www.EnsurePass.com/642-883.html

Deploying Cisco Service Provider Network Routing (SPROUTE)

Question No: 81

Refer to the exhibit.

Ensurepass 2017 PDF and VCE

Routers B and C in transit AS 200 are the exit points toward AS 100 and AS 300. Router B is running Cisco IOS XR and Router C IOS XE. Internally, AS 200 runs OPSF only for internal routing. Which two methods can an engineer use to ensure proper reachability between AS 100 and AS 300 for the needed routes? (Choose two.)

  1. Router B: router ospf 200

    redistribute bgp 200 tag 20

    router bgp 200

    address-family ipv4 unicast redistribute ospf 200 metric-type 2

  2. Router B: router ospf 200

    redistribute bgp 200

    router bgp 200

    address-family ipv4 unicast redistribute ospf 200

  3. Router C: router ospf 200

    redistribute bgp 200 metric-type 1 subnets tag 200

    router bgp 200 address-family ipv4 redistribute ospf 200

  4. Router C: router ospf 200

    redistribute bgp 200 metric-type 1 subnets tag 200

    router bgp 200 address-family ipv4

    redistribute ospf 200 match external 2

  5. Router C: router ospf 200

redistribute bgp 200 metric-type 1 subnets tag 200

router bgp 200 address-family ipv4

redistribute ospf 200 route-map match-tag match external route-map match-tag deny 10

match tag 200

Answer: A,D

Question No: 82

When configuring BGP on Cisco IOS XR Software, which address-family is enabled by default?

  1. IPv4 unicast

  2. IPv6 unicast

  3. VPNv4

  4. IPv4 unicast and IPv6 unicast

  5. IPv4 unicast and IPv6 unicast and VPNv4

  6. No address-family is enabled by default.

Answer: F Explanation:

http://www.cisco.com/en/US/docs/ios_xr_sw/iosxr_r3.8/routing/command/reference/rr38bg p.pdf

An address family must be explicitly configured in the router configuration mode for the address family to be active in BGP. Similarly, an address family must be configured under the neighbor for the BGP session to be established for that address family. An address family must be configured in router configuration mode before it can be configured under a neighbor.

Question No: 83

Refer to the topology diagram in the exhibit.

Ensurepass 2017 PDF and VCE

Which IS-IS feature could be implemented so that the return path for the packets from router Y in area 49.00AA to router X in area 49.00BB will use the more optimal path?

  1. Enable route leaking to pass Level 2 information into the Level 1 routers.

  2. Change the area 49.00AA type from a stub area to a regular area.

  3. Change the IS-IS administrative distance on router Y in area 49.00AA.

  4. Change the IS-IS metric type from narrow to wide on all IS-IS routers.

Answer: A Explanation:

http://www.cisco.com/application/pdf/paws/13796/route-leak.pdf

The ISIS routing protocol allows for a twolevel hierarchy of routing information. There can be multiple Level 1 areas interconnected by a contiguous Level 2 backbone. A router can belong to Level 1, Level 2, or both. The Level 1 linkstate database contains information about that area only. The Level 2 linkstate database contains information about that level as well as each of the Level 1 areas. An L1/L2 router contains both Level 1 and Level 2 databases. It advertises information about the L1 area to which it belongs into L2. Each L1 area is essentially a stub area. Packets destined for an address that is outside of the L1 area are routed to the closest L1/L2 router to be forwarded on to the destination area.

Routing to the closest L1/L2 router can lead to suboptimal routing when the shortest path to the destination is through a different L1/L2 router.

Route leaking helps reduce suboptimal routing by providing a mechanism for leaking, or redistributing, L2 information into L1 areas. By having more detail about inter area routes, an L1 router is able to make a better choice with regard to which L1/L2 router to forward the packet.

Question No: 84

BGP peerings can be secured using which protection mechanism?

  1. SHA authentication

  2. MD5 authentication

  3. SSH

  4. SSL

  5. AAA

  6. digital certificates

Answer: B Explanation:

http://www.cisco.com/en/US/tech/tk365/technologies_configuration_example09186a0080b 52107.shtml

Question No: 85

A network engineer wants to test a path between any two points in the network for multicast traffic to identify congestion points in the network. Which command in a Cisco IOS XE router shows multicast traffic drops?

  1. mstat

  2. mtrace

  3. mrinfo

  4. ping

Answer: A

Question No: 86

Which two of the following are true regarding the BGP Prefix-Based outbound route filtering feature? (Choose two.)

  1. IP multicast routes are not supported.

  2. Outbound route filtering is configured only on a per-address family basis.

  3. Outbound route filtering can be configured for either iBGP or eBGP sessions.

  4. The outbound route filter can be defined in a Prefix list, Distribute list or Access lists.

  5. Outbound route filtering is more effective when a distance vector IGP is used.

Answer: A,B Explanation:

http://www.cisco.com/en/US/docs/ios/12_2s/feature/guide/fsbgporf.pdf

Restrictions for BGP Prefix-Based Outbound Route Filtering

  • The BGP Prefix-Based Outbound Route Filtering feature does not support IP multicast routes.

  • IP addresses that are used for outbound route filtering must be defined in an IP prefix-list. BGP distribute lists and IP access lists are not supported.

  • Outbound route filtering is configured on only a per-address family basis and cannot be configured under the general session or BGP routing process (Router(config-router)#).

  • Outbound route filtering is configured for only external peering sessions.

  • Question No: 87

    Which series of commands configures area 1 as an OSPF totally stubby area on a Cisco IOS XR router?

    1. router ospfv3 1 router-id 10.10.10.1 area 0

      interface GigabitEthernet 0/0/0/1 area 1

      stub no-summary

      interface GigabitEthernet 0/0/0/2

    2. router ospfv3 1 router-id 10.10.10.1

      default-information originate area 0

      interface GigabitEthernet 0/0/0/1 area 1

      stub

      interface GigabitEthernet 0/0/0/2

    3. ipv6 prefix-list default permit ::0/0 router ospfv3 1

      router-id 10.10.10.1

      default-information originate area 0

      interface GigabitEthernet 0/0/0/1 distribute-list prefix-list default in area 1

      interface GigabitEthernet 0/0/0/2

    4. router ospfv3 1 router-id 10.10.10.1 area 0

      interface GigabitEthernet 0/0/0/1 area 1

      interface GigabitEthernet 0/0/0/2 no-summary

      passive

    5. router ospfv3 1 router-id 10.10.10.1 area 0

    interface GigabitEthernet 0/0/0/1 area 1

    stub

    interface GigabitEthernet 0/0/0/2 default-cost 20

    Answer: A

    Question No: 88

    Which AS path access list is used by a multihomed customer to only announce their own address space to their service providers to prevent the multihomed customer from becoming a transit AS?

    1. ip as-path access-list permit.*

    2. ip as-path access-list permit^$

    3. ip as-path access-list permit _$

    4. ip as-path access-list permit _^

    5. ip as-path access-list permit local-as ip as-path access-list deny *

    6. ip as-path access-list deny.* ip as-path access-list permit *

    Answer: B Explanation:

    Ensurepass 2017 PDF and VCE

    C:\Documents and Settings\user-nwz\Desktop\1.JPG

    Question No: 89

    What are two characteristics of the multihomed customers to service providers connection option? (Choose two.)

    1. Multihomed customers must use a private AS number.

    2. The traffic load can be shared for different destination networks between service providers.

    3. Multihomed customers must receive a full routing table from the service providers.

    4. The routing methodology must be capable of reacting to dynamic changes. BGP is used to achieve this flexibility.

    5. Multihomed customers must use a provider-assigned address space.

    Answer: B,D

    Question No: 90

    Refer to the exhibit.

    Ensurepass 2017 PDF and VCE

    XR4 must be configured to advertise only AS 100 local subnets to AS 10. Which configuration on XR4 achieves this goal?

    1. as-path-set LOCAL ios-regex ^$

      route-policy ADV

      if as-path in LOCAL then pass endif

    2. as-path-set LOCAL ios-regex #39;^100$#39; route-policy ADV

      if as-path in LOCAL then pass endif

    3. as-path-set LOCAL ios-regex #39;^$#39;

      route-policy ADV

      if as-path in LOCAL then pass endif

    4. as-path-set LOCAL ios-regex ^100$ route-policy ADV

    if as-path in LOCAL then pass endif

    Answer: C

    100% Free Download!
    Download Free Demo:642-883 Demo PDF
    100% Pass Guaranteed!
    Download 2017 EnsurePass 642-883 Full Exam PDF and VCE

    EnsurePass ExamCollection Testking
    Lowest Price Guarantee Yes No No
    Up-to-Dated Yes No No
    Real Questions Yes No No
    Explanation Yes No No
    PDF VCE Yes No No
    Free VCE Simulator Yes No No
    Instant Download Yes No No

    2017 EnsurePass IT Certification PDF and VCE

    HOT EXAM!

    You must be logged in to post a comment.

    Proudly powered by WordPress   Premium Style Theme by www.gopiplus.com