[Free] 2017(Apr) Ensurepass Testking Cisco 300-101 Latest Dumps 71-80

Ensurepass
2017 April Cisco Official New Released 300-101 Q&As
100% Free Download! 100% Pass Guaranteed!
http://www.ensurepass.com/300-101.html

Implementing Cisco IP Routing (ROUTE v2.0)

 

QUESTION 71

A network engineer executes the show ip flow export command. Which line in the output indicates that the send queue is full and export packets are not being sent?

 

A.

output drops

B.

enqueuing for the RP

C.

fragmentation failures

D.

adjacency issues

 

Correct Answer: A

Explanation:

Table 5 show ip flow export Field Descriptions

Field

Description

Exporting flows to 10.1.1.1 (1000) and 10.2.1.1

Specifies the export destinations and ports. The ports are in parentheses.

Exporting using source IP address 10.3.1.1

Specifies the source address or interface.

Version 5 flow records

Specifies the version of the flow.

11 flows exported in 8 udp datagrams

The total number of export packets sent, and the total number of flows contained within them.

0 flows failed due to lack of export packet

No memory was available to create an export packet.

0 export packets were sent up to process level

The packet could not be processed by CEF or by fast switching, possibly because another feature requires running on the packet.

0 export packets were dropped due to no fib

0 export packets were dropped due to adjacency issues

Indicates that CEF was unable to switch the packet or forward it up to the process level.

0 export packets were dropped due to fragmentation failures

0 export packets were dropped due to encapsulation fixup failures

Indicates that the packet was dropped because of problems constructing the IP packet.

0 export packets were dropped enqueuing for the RP

0 export packets were dropped due to IPC rate limiting Indicates that there was a problem transferring the export packet between the RP and the line card.

0 export packets were dropped due to output drops

Indicates that the send queue was full while the packet was being transmitted.

 

Reference:

http://www.cisco.com/c/en/us/td/docs/ios/12_0s/feature/guide/oaggnf.html

 

 

QUESTION 72

A network engineer is asked to configure a “site-to-site” IPsec VPN tunnel. One of the last things that the engineer does is to configure an access list (access-list 1 permit any) along with the command ip nat inside source list 1 int s0/0 overload. Which functions do the two commands serve in this scenario?

 

A.

The command access-list 1 defines interesting traffic that is allowed through the tunnel.

B.

The command ip nat inside source list 1 int s0/0 overload disables “many-to-one” access for all devices on a defined segment to share a single IP address upon exiting the external interface.

C.

The command access-list 1 permit any defines only one machine that is allowed through the tunnel.

D.

The command ip nat inside source list 1 int s0/0 overload provides “many-to-one” access for all devices on a defined segment to share a single IP address upon exiting the external interface.

 

Correct Answer: D

Explanation:

Configuring NAT to Allow Internal Users to Access the Internet Using Overloading NAT Router

interface ethernet 0

ip address 10.10.10.1 255.255.255.0

ip nat inside

 

!— Defines Ethernet 0 with an IP address and as a NAT inside interface.

 

interface ethernet 1

ip address 10.10.20.1 255.255.255.0

ip nat inside

 

!— Defines Ethernet 1 with an IP address and as a NAT inside interface.

 

interface serial 0

ip address 172.16.10.64 255.255.255.0

ip nat outside

 

!— Defines serial 0 with an IP address and as a NAT
outside interface.

 

ip nat pool ovrld 172.16.10.1 172.16.10.1 prefix 24

!

 

!— Defines a NAT pool named ovrld with a range of a single IP

!— address, 172.16.10.1.

 

ip nat inside source list 7 pool ovrld overload

!

!

!

!

 

!— Indicates that any packets received on the inside interface that

!— are permitted by access-list 7 has the source address

!— translated to an address out of the NAT pool named ovrld.

!— Translations are overloaded, which allows multiple inside

!— devices to be translated to the same valid IP address.

 

access-list 7 permit 10.10.10.0 0.0.0.31

access-list 7 permit 10.10.20.0 0.0.0.31

 

!— Access-list 7 permits packets with source addresses ranging from

< span lang="EN-US" style="font-family: ; mso-font-kerning: 0pt; mso-no-proof: yes">!— 10.10.10.0 through 10.10.10.31 and 10.10.20.0 through 10.10.20.31.

 

Note in the previous second configuration, the NAT pool “ovrld”only has a range of one address. The keyword overload used in the ip nat inside source list 7 pool ovrld overload command allows NAT to translate multiple inside devices to the single address in the pool.

Reference:

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a0080094e77.shtml

 

 

QUESTION 73

A network engineer is configuring a solution to allow failover of HSRP nodes during maintenance windows, as an alternative to powering down the active router and letting the network respond accordingly. Which action will allow for manual switching of HSRP nodes?

 

A.

Track the up/down state of a loopback interface and shut down this interface during maintenance.

B.

Adjust the HSRP priority without the use of preemption.

C.

Disable and enable all active interfaces on the active HSRP node.

D.

Enable HSRPv2 under global configuration, which allows for maintenance mode.

 

Correct Answer: A

Explanation:

The standby track command allows you to specify another interface on the router for the HSRP process to monitor in order to alter the HSRP priority for a given group. If the line protocol of the specified interface goes down, the HSRP priority is reduced. This means that another HSRP router with higher priority can become the active router if that router has standby preempt enabled. Loopback interfaces can be tracked, so when this interface is shut down the HSRP priority for that router will be lowered and the other HSRP router will then become the active one.

Reference:

http://www.cisco.com/c/en/us/support/docs/ip/hot-standby-router-protocol-hsrp/13780-6.html

 

 

QUESTION 74

A network engineer is notified that several employees are experiencing network performance related issues, and bandwidth-intensive applications are identified as the root cause. In order to identify which specific type of traffic is causing this slowness, information such as the source/destination IP and Layer 4 port numbers is required. Which feature should the engineer use to gather the required information?

 

A.

SNMP

B.

Cisco IOS EEM

C.

NetFlow

D.

Syslog

E.

WCCP

 

Correct Answer: C

Explanation:

http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/bbdsl/configuration/xe-3s/bba-pppoe-client.html

 

 

QUESTION 75

An organization decides to implement NetFlow on its network to monitor the fluctuation of traffic that is disrupting core services. After reviewing the output of NetFlow, the network engineer is unable to see OUT traffic on the interfaces. What can you determine based on this information?

 

A.

Cisco Express Forwarding has not been configured globally.

B.

NetFlow output has been filtered by default.

C.

Flow Export version 9 is in use.

D.

The command ip flow-capture fragment-offset has been enabled.

 

Correct Answer: A

Explanation:

We came across a recent issue where a user setup a router for NetFlow export but was unable to see the OUT traffic for the interfaces in NetFlow Analyzer. Every NetFlow configuration aspect was checked and nothing incorrect was found. That is when we noticed the `no ip cef’ command on the router. CEF was enabled at the global level and within seconds, NetFlow Analyzer started showing OUT traffic for the interfaces. This is why this topic is about Cisco Express Forwarding.

What is switching?

A Router must make decisions about where to forward the packets passing through. This decision- making process is called “switching”. Switching is what a router does when it makes the following decisions:

1. Whether to forward or not forward the packets after checking that the destination for the packet is reachable.

2. If the destination is reachable, what is the next hop of the router and which interface will the router use to get to that destination.

What is CEF?

CEF is one of the available switching options for Cisco routers. Based on the routing table, CEF creates its own table, called the Forwarding Information Base (FIB). The FIB i
s organized differently than the routing table and CEF uses the FIB to decide which interface to send traffic from. CEF offers the following benefits:

1. Better performance than fast-switching (the default) and takes less CPU to perform the same task.

2. When enabled, allows for advanced features like NBAR

3. Overall, CEF can switch traffic faster than route-caching using fast-switching How to enable CEF?

CEF is disabled by default on all routers except the 7xxx series routers. Enabling and Disabling CEF is easy. To enable CEF, go into global configuration mode and enter the CEF command.

Router# config t

Router(config)# ip cef

Router(config)#

To disable CEF, simply use the `no’ form of the command, ie. `no ip cef`.

Why CEF Needed when enabling NetFlow ?

CEF is a prerequisite to enable NetFlow on the router interfaces. CEF decides through which interface traffic is exiting the router. Any NetFlow analyzer product will calculate the OUT traffic for an interface based on the Destination Interface value present in the NetFlow packets exported from the router. If the CEF is disabled on the router, the NetFlow packets exported from the router will have “Destination interface” as “null” and this leads NetFlow Analyzer to show no OUT traffic for the interfaces. Without enabling the CEF on the router, the NetFlow packets did not mark the destination interfaces and so NetFlow Analyzer was not able to show the OUT traffic for the interfaces.

Reference:

https://blogs.manageengine.com/network-2/netflowanalyzer/2010/05/19/need-for-cef-in-netflow-data-export.html

 

 

QUESTION 76

A network engineer has left a NetFlow capture enabled over the weekend to gather information regarding excessive bandwidth utilization. The following command is entered:

 

switch#show flow exporter Flow_Exporter-1

 

What is the expec
ted output?

 

A.

configuration of the specified flow exporter

B.

current status of the specified flow exporter

C.

status and statistics of the specified flow monitor

D.

configuration of the specified flow monitor

 

Correct Answer: B

Explanation:

show flow exporter exporter-name

Example:

Device# show flow exporter FLOW_EXPORTER-1

(Optional) Displays the current status of the specified flow exporter.

 

Reference:

http://www.cisco.com/en/US/docs/ios-xml/ios/fnetflow/configuration/15-mt/cfg-de-fnflow-exprts.html

 

 

QUESTION 77

A company’s corporate policy has been updated to require that stateless, 1-to-1, and IPv6 to IPv6 translations at the Internet edge are performed. What is the best solution to ensure compliance with this new policy?

 

A.

NAT64

B.

NAT44

C.

NATv6

D.

NPTv4

E.

NPTv6

 

Correct Answer: E

Explanation:

NPTv6 provides a mechanism to translate the private internal organization prefixes to public globally reachable addresses. The translation mechanism is stateless and provides a 1:1 relationship between the internal addresses and external addresses. The use cases for NPTv6 outlined in the RFC include peering with partner networks, multi homing, and redundancy and load sharing.

Reference:

http://www.cisco.com/c/dam/en/us/td/docs/solutions/SBA/August2012/Cisco_SBA_BN_IPv6Addre ssingGuide-Aug2012.pdf

QUESTION 78

Which two functions are completely independent when implementing NAT64 over NAT-PT? (Choose two.)

 

A.

DNS

B.

NAT

C.

port redirection

D.

stateless translation

E.

session handling

 

Correct Answer: AB

Explanation:

Network Address Translation IPv6 to IPv4, or NAT64, technology facilitates communication between IPv6-only and IPv4-only hosts and networks (whether in a transit, an access, or an edge network). This solution allows both enterprises and ISPs to accelerate IPv6 adoption while simultaneously handling IPv4 address depletion. The DNS64 and NAT64 functions are completely separated, which is essential to the superiority of NAT64 over NAT-PT.

Reference:

http://www.cisco.com/c/en/us/products/collateral/ios-nx-os-software/enterprise-ipv6-solution/white_paper_c11-676278.html

 

 

QUESTION 79

Which two methods of deployment can you use when implementing NAT64? (Choose two.)

 

A.

stateless

B.

stateful

C.

manual

D.

automatic

E.

static

F.

functional

G.

dynamic

 

Correct Answer: AB

Explanation:

While stateful and stateless NAT64 perform the task of translating IPv4 packets into IPv6 packets and vice versa, there are important differences. The following table provides a high-level overview of the most relevant differences.< /font>

Table 2.

Differences Between Stateless NAT64 and Stateful NAT64 Stateless NAT64

Stateful NAT64

1:1 translation

1:N translation

No conservation of IPv4 address

Conserves IPv4 address

Assures end-to-end address transparency and scalability

Uses address overloading, hence lacks in end-to-end address transparency

No state or bindings created on the translation

State or bindings are created on every unique translation

Requires IPv4-translatable IPv6 addresses assignment (mandatory requirement)

No requirement on the nature of IPv6 address assignment

Requires either manual or DHCPv6 based address assignment for IPv6 hosts

Free to choose any mode of IPv6 address assignment viz. Manual, DHCPv6, SLAAC

Reference:

http://www.cisco.com/c/en/us/products/collateral/ios-nx-os-software/enterprise-ipv6-solution/white_paper_c11-676277.html

 

 

QUESTION 80

Which NetFlow component is applied to an interface and collects information about flows?

 

A.

flow monitor

B.

flow exporter

C.

flow sampler

D.

flow collector

 

Correct Answer: A

Explanation:

Flow monitors are the NetFlow component that is applied to interfaces to perform network traffic monitoring. Flow monitors consist of a record and a cache. You add the record to the flow monitor after you create the flow monitor. The flow monitor cache is automatically created at the time the flow monitor is applied to the first interface. Flow data is collected from the network traffic during the monitoring process based on the key and nonkey fields in the record, which is configured for the flow monitor and stored in the flow monitor cache.

Reference:

http://www.cisco.com/c/en/us/td/docs/ios/fnetflow/command/reference/fnf_book/fnf_01.html#wp13 14030

 

100% Free Download!
—Download Free Demo:300-101 Demo PDF
100% Pass Guaranteed!
Download 2017 Ensurepass 300-101 Full Exam PDF and VCE Q&As:212
—Get 10% off your purchase! Copy it:8GTC-8UIE-M1SC [2017.04.01-2017.04.30]

Ensurepass ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF + VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

2017 Ensurepass IT Certification PDF and VCE

Proudly powered by WordPress   Premium Style Theme by www.gopiplus.com