[Free] 2017(Apr) Ensurepass Testking Cisco 300-101 Latest Dumps 41-50

Ensurepass
2017 April Cisco Official New Released 300-101 Q&As
100% Free Download! 100% Pass Guaranteed!
http://www.ensurepass.com/300-101.html

Implementing Cisco IP Routing (ROUTE v2.0)

 

QUESTION 41

You have been asked to evaluate how EIGRP is functioning in a customer network. What percent of R1’s interfaces bandwidth is EIGRP allowed to use?

 

clip_image002

clip_image004

clip_image006

clip_image008

clip_image010

clip_image012

clip_image014

 

A.

10

B.

20

C.

30

D.

40

Correct Answer: B

Explanation:

The relevant configuration of R1 is shown below:

 

clip_image016

 

ip bandwidth-percent eigrp 1 20

 

1 = the EIGRP AS

20 = 20% of the bandwidth

 

 

 

 

 

 

 

 

 

 

 

 

 

QUESTION 42

Scenario:

You have been asked to evaluate an OSPF network setup in a test lab and to answer questions a customer has about its operation. The customer has disabled your access to the show running-config command. How old is the Type 4 LSA from Router 3 for area 1 on the router R5 based on the output you have examined?

 

clip_image018

clip_image004[1]

clip_image019

clip_image008[1]

clip_image010[1]

clip_image020

clip_image021

 

A.

1858

B.

1601

C.

600

D.

1569

Correct Answer: A

Explanation:

Part of the “show ip ospf topology” command on R5 shows this:

 

clip_image023

 

The Link ID of R3 (3.3.3.3) shows the age is 1858.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

QUESTION 43

Scenario:

You have been asked to evaluate an OSPF network setup in a test lab and to answer questions a customer has about its operation. The customer has disabled your access to the show running- config command. Which of the following statements is true about the serial links that terminate in R3?

 

clip_image024

clip_image004[2]

clip_image025

clip_image008[2]

clip_image010[2]

clip_image026

clip_image027

 

A.

The R1-R3 link needs the neighbor command for the adjacency to stay up

B.

The R2-R3 link OSPF timer values are 30, 120, 120

C.

The R1-R3 link OSPF timer values should be 10,40,40

D.

R3 is responsible for flooding LSUs to all the routers on the network.

Correct Answer: B

Explanation:

We can see the configured timers using the following command:

 

clip_image029

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

QUESTION 44

Scenario:

You have been asked to evaluate an OSPF network setup in a test lab and to answer questions a customer has about its operation. The customer has disabled your access to the show running- config command. How many times was SPF algorithm executed on R4 for Area 1?

 

clip_image024[1]

clip_image004[3]

clip_image025[1]

clip_image008[3]

clip_image010[3]

clip_image030

clip_image031

 

A.

1

B.

5

C.

9

D.

20

E.

54

F.

224

 

Correct Answer: C

Explanation:

This can be found using the “show ip ospf” command on R4. Look for the Area 1 stats which shows this:

 

clip_image033

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

QUESTION 45

Scenario:

You have been asked to evaluate an OSPF network setup in a test lab and to answer questions a customer has about its operation. The customer has disabled your access to the show running- config command. Areas of Router 5 and 6 are not normal areas, inspect their routing tables and determine which statement is true?

 

clip_image034

clip_image035

clip_image036

clip_image037

clip_image010[4]

clip_image030[1]

clip_image031[1]

 

A.

R5’s Loopback and R6’s Loopback are both present in R5’s Routing table

B.

R5’s Loopback and R6’s Loopback are both present in R6’s Routing table

C.

Only R5’s loopback is present in R5’s Routing table

D.

Only R6’s loopback is present in R5’s Routing table

E.

Only R5’s loopback is present in R6’s Routing table

 

Correct Answer: A

Explanation:

Here are the routing tables of R5 and R6:

 

clip_image039

clip_image041

QUESTION 46

A company has just opened two remote branch offices that need to be connected to the corporate network. Which interface configuration output can be applied to the corporate router to allow communication to the remote sites?

 

A.

interface Tunnel0

bandwidth 1536

ip address 209.165.200.230 255.255.255.224

tunnel source Serial0/0

tunnel mode gre multipoint

B.

interface fa0/0

bandwidth 1536

ip address 209.165.200.230 255.255.25
5.224

tunnel mode gre multipoint

C.

interface Tunnel0

bandwidth 1536

ip address 209.165.200.231 255.255.255.224

tunnel source 209.165.201.1

tunnel-mode dynamic

D.

interface fa 0/0

bandwidth 1536

ip address 209.165.200.231 255.255.255.224

tunnel source 192.168.161.2

tunnel destination 209.165.201.1

tunnel-mode dynamic

 

Correct Answer: A

Explanation:

The configuration of mGRE allows a tunnel to have multiple destinations. The configuration of mGRE on one side of a tunnel does not have any relation to the tunnel properties that might exist at the exit points. This means that an mGRE tunnel on the hub may connect to a p2p tunnel on the branch. Conversely, a p2p GRE tunnel may connect to an mGRE tunnel. The distinguishing feature between an mGRE interface and a p2p GRE interface is the tunnel destination. An mGRE interface does not have a configured destination. Instead the GRE tunnel is configured with the command tunnel mode gre multipoint. This command is used instead of the tunnel destination x.x.x.x found with p2p GRE tunnels. Besides allowing for multiple destinations, an mGRE tunnel requires NHRP to resolve the tunnel endpoints. Note, tunnel interfaces by default are point-to- point (p-p) using GRE encapsulation, effectively they have the tunnel mode gre command, which is not seen in the configuration because it is the default.

The mGRE configuration is as follows:

!

interface Tunnel0

bandwidth 1536

ip address 10.62.1.10 255.255.255.0

tunnel source Serial0/0

tunnel mode gre multipoint

Reference:

http://www.cisco.com/c/en/us/td/docs/solutions/Enterprise/WAN_and_MAN/DMVPDG/DMVPN_2_Phase2.html

 

 

 

 

 

 

QUESTION 47

A network engineer executes the show crypto ipsec sa command. Which three pieces of information are displayed in the output? (Choose three.)

 

A.

inbound crypto map

B.

remaining key lifetime

C.

path MTU

D.

tagged packets

E.

untagged packets

F.

invalid identity packets

 

Correct Answer: ABC

Explanation:

show crypto ipsec sa

This command shows IPsec SAs built between peers. The encrypted tunnel is built between 12.1.1.1 and 12.1.1.2 for traffic that goes between networks 20.1.1.0 and 10.1.1.0. You can see the two Encapsulating Security Payload (ESP) SAs built inbound and outbound. Authentication Header (AH) is not used since there are no AH SAs.

This output shows an example of the show crypto ipsec sa command (bolded ones found in answers for this question).

interface: FastEthernet0

Crypto map tag: test, local addr. 12.1.1.1

local ident (addr/mask/prot/port): (20.1.1.0/255.255.255.0/0/0)

remote ident (addr/mask/prot/port): (10.1.1.0/255.255.255.0/0/0)

current_peer: 12.1.1.2

PERMIT, flags={origin_is_acl,}

#pkts encaps: 7767918, #pkts encrypt: 7767918, #pkts digest 7767918

#pkts decaps: 7760382, #pkts decrypt: 7760382, #pkts verify 7760382

#pkts compressed: 0, #pkts decompressed: 0

#pkts not compressed: 0, #pkts compr. failed: 0,

#pkts decompress failed: 0, #send errors 1, #recv errors 0

local crypto endpt.: 12.1.1.1, remote crypto endpt.: 12.1.1.2

path mtu 1500, media mtu 1500

current outbound spi: 3D3

inbound esp sas:

spi: 0x136A010F(325714191)

transform: esp-3des esp-md5-hmac,

in use settings ={Tunnel, }

slot: 0, conn id: 3442, flow_id: 1443, crypto map: test

sa timing: remaining key lifetime (k/sec): (4608000/52)

IV size: 8 bytes

replay detection support: Y

inbound ah sas:

inbound pcp sas:

inbound pcp sas:

outbound esp sas:

spi: 0x3D3(979)

transform: esp-3des esp-md5-hmac,

in use settings ={Tunnel, }

slot: 0, conn id: 3443, flow_id: 1444, crypto map: test

sa timing: remaining key lifetime (k/sec): (4608000/52)

IV size: 8 bytes

replay detection support: Y

outbound ah sas:

outbound pcp sas:

Reference:

http://www.cisco.com/c/en/us/support/docs/security-vpn/ipsec-negotiation-ike-protocols/5409-ipsec-debug-00.html

 

 

QUESTION 48

Refer to the following output:

 

Router#show ip nhrp detail

10.1.1.2/8 via 10.2.1.2, Tunnel1 created 00:00:12, expire 01:59:47

Type. dynamic, Flags: authoritative unique nat registered used

NBMA address: 10.12.1.2

 

What does the authoritative flag mean in regards to the NHRP information?

 

A.

It was obtained directly from the next-hop server.

B.

Data packets are process switches for this mapping entry.

C.

NHRP mapping is for networks that are local to this router.

D.

The mapping entry was created in response to an NHRP registration request.

E.

The NHRP mapping entry cannot be overwritten.

 

Correct Answer: A

Explanation:

Show NHRP: Examples

The following is sample output from the show ip nhrp command:

Router# show ip nhrp

10.0.0.2 255.255.255.255, tunnel 100 created 0:00:43 expire 1:59:16

Type: dynamic Flags: authoritative

NBMA address: 10.1111.1111.1111.1111.1111.1111.1111.1111.1111.11

10.0.0.1 255.255.255.255, Tunnel0 created 0:10:03 expire 1:49:56

Type: static Flags: authoritative

NBMA address: 10.1.1.2

The fields in the sample display are as follows:

The IP address and its network mask in the IP-to-NBMA address cache. The mask is always 255.255.255.255 because Cisco does not support aggregation of NBMA information through NHRP.

The interface type and number and how long ago it was created (hours:minutes:seconds).

The time in which the positive and negative authoritative NBMA address will expire (hours:minutes:seconds). This value is based on the ip nhrp holdtime command.

Type of interface:

dynamic–NBMA address was obtained from the NHRP Request packet.

static–NBMA address was statically configured.

Flags:

authoritative–Indicates that the NHRP information was obtained from the Next Hop Server or router that maintains the NBMA-to-IP address mapping for a particular destination.

Reference:

http://www.cisco.com/c/en/us/td/docs/ios/12_4/ip_addr/configuration/guide/hadnhrp.html

 

 

QUESTION 49

Which common issue causes intermittent DMVPN tunnel flaps?

 

A.

a routing neighbor reachability issue

B.

a suboptimal routing table

C.

interface bandwidth congestion

D.

that the GRE tunnel to hub router is not encrypted

 

Correct Answer: A

Explanation:

DMVPN Tunnel Flaps Intermittently

Problem

DMVPN tunnel flaps intermittently.

Solution

When DMVPN tunnels flap, check the neighborship between the routers as issues with neighborship formation between routers may cause the DMVPN tunnel to flap. In order to resolve this problem, make sure the neighborship between the routers is always up.

Reference:

http://www.cisco.com/c/en/us/support/docs/security-vpn/ipsec-negotiation-ike-protocols/29240-dcmvpn.html#Prblm1

 

 

QUESTION 50

Which encapsulation supports an interface that is configured for an EVN trunk?

 

A.

802.1Q

B.

ISL

C.

PPP

D.

Frame Relay

E.

MPLS

F.

HDLC

 

Correct Answer: A

Explanation:

Restrictions for EVN

An EVN trunk is allowed on any interface that supports 802.1q encapsulation, such as Fast Ethernet, Gigabit Ethernet, and port channels.

A single IP infrastructure can be virtualized to provide up to 32 virtual networks end-to-end. ?If an EVN trunk is configured on an interface, you cannot configure VRF-Lite on the same interface.

OSPFv3 is not supported; OSPFv2 is supported.

Reference:

http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/evn/configuration/xe-3s/evn-xe-3s-book/evn-overview.pdf

 

100% Free Download!
—Download Free Demo:300-101 Demo PDF
100% Pass Guaranteed!
Download 2017 Ensurepass 300-101 Full Exam PDF and VCE Q&As:212
—Get 10% off your purchase! Copy it:8GTC-8UIE-M1SC [2017.04.01-2017.04.30]

Ensurepass ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF + VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

2017 Ensurepass IT Certification PDF and VCE

HOT EXAM!
Proudly powered by WordPress   Premium Style Theme by www.gopiplus.com