[Free] 2017(Apr) Ensurepass Testking Cisco 300-101 Latest Dumps 121-130

Ensurepass
2017 April Cisco Official New Released 300-101 Q&As
100% Free Download! 100% Pass Guaranteed!
http://www.ensurepass.com/300-101.html

Implementing Cisco IP Routing (ROUTE v2.0)

 

QUESTION 121

A router receives a routing advertisement for the same prefix and subnet from four different routing protocols. Which advertisement is installed in the routing table?

 

A.

RIP

B.

OSPF

C.

iBGP

D.

EIGRP

 

Correct Answer: D

 

QUESTION 122

Which technology was originally developed for routers to handle
fragmentation in the path between end points?

 

A.

PMTUD

B.

MSS

C.

windowing

D.

TCP

E.

global synchronization

 

Correct Answer: A

 

 

QUESTION 123

Refer to the exhibit. The DHCP client is unable to receive a DHCP address from the DHCP server. Consider the following output:

 

hostname RouterB

 

!

 

interface fastethernet 0/0

 

ip address 172.31.1.1 255.255.255.0

 

interface serial 0/0

 

ip address 10.1.1.1 255.255.255.252

 

!

 

ip route 172.16.1.0 255.255.255.0 10.1.1.2

 

Which configuration is required on the Router B fastethernet 0/0 port in order to allow the DHCP client to successfully receive an IP address from the DHCP server?

 

clip_image001

 

A.

RouterB(config-if)# ip helper-address 172.16.1.2

B.

RouterB(config-if)# ip helper-address 172.16.1.1

C.

RouterB(config-if)# ip helper-address 172.31.1.1

D.

RouterB(config-if)# ip helper-address 255.255.255.255

 

Correct Answer: A

 

 

QUESTION 124

A network engineer is investigating the cause of a service disruption on a network segment and executes the debug condition interface fastethernet f0/0 command. In which situation is the debugging output generated?

 

A.

when packets on the interface are received and the interface is operational

B.

when packets on the interface are received and logging buffered is enabled

C.

when packets on the interface are received and forwarded to a configured syslog server

D.

when packets on the interface are received and the interface is shut down

 

Correct Answer: A

 

 

QUESTION 125

Which two commands would be used to troubleshoot high memory usage for a process? (Choose two.)

 

A.

router#show memory allocating-process table

B.

router#show memory summary

C.

router#show memory dead

D.

router#show memory events

E.

router#show memory processor statistics

 

Correct Answer: AB

 

 

QUESTION 126

The OSPF database of a router shows LSA types 1, 2, 3, and 7 only. Which type of area is this router connected to?

 

A.

stub area

B.

totally stubby area

C.

backbone area

D.

not-so-stubby area

 

Correct Answer: D

 

 

QUESTION 127

Which two authentication protocols does PPP support? (Choose two.)

 

A.

WAP

B.

PAP

C.

CHAP

D.

EAP

E.

RADIUS

 

Correct Answer: BC

QUESTION 128

Which protocol is used in a DMVPN network to map physical IP addresses to logical IP addresses?

 

A.

BGP

B.

LLDP

C.

EIGRP

D.

NHRP

 

Correct Answer: D

 

 

QUESTION 129

Refer to the exhibit. Which technology can be employed to automatically detect a WAN primary link failure and failover to the secondary link?

 

clip_image002

 

A.

HSRP

B.

VRRP

C.

IP SLA

D.

multicast

 

Correct Answer: C

 

 

QUESTION 130

Which outbound access list, applied to the WAN interface of a router, permits all traffic except for http traffic sourced from the workstation with IP address 10.10.10.1?

 

A.

ip access-list extended 200

deny tcp host 10.10.10.1 eq 80 any

permit ip any any

B.

ip access-list extended 10

deny tcp host 10.10.10.1 any eq 80

permit ip any any

C.

ip access-list extended NO_HTTP

deny tcp host 10.10.10.1 any eq 80

D.

ip access-list extended 100

deny tcp host 10.10.10.1 any eq 80

permit ip any any

 

Correct Answer: D

 

100% Free Download!
—Download Free Demo:300-101 Demo PDF
100% Pass Guaranteed!
Download 2017 Ensurepass 300-101 Full Exam PDF and VCE Q&As:212
—Get 10% off your purchase! Copy it:8GTC-8UIE-M1SC [2017.04.01-2017.04.30]

Ensurepass ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF + VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

2017 Ensurepass IT Certification PDF and VCE

HOT EXAM!
Proudly powered by WordPress   Premium Style Theme by www.gopiplus.com